HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Apr 30
April goal: 150.00
Total receipts: 0.00
Transaction fees: 0.00
Net balance: 0.00
Bellow goal: 150.00
Site currency: USD
0% 

April donations:
Messages

Hosting Dedicated COOP Server

Win 98 Compatibility.

Does Anyone Remember the 356th VFG On Here?

Hello, im new and need help with patching and hyperlobby

Connection attempt to remote host failed. Reason: Timeout.

HL game versions search not ok

How to change callsign?

Ping Too High

Credits
  • Tom Voss
    JG26_AdiGalland
  • The BlitzPigs
    Virtual squadron
  • Eldur Skinfaxi
    I/JG78_Willey
  • David Kennedy
    78th_Tully
  • Stephen Grose
    Gunny
  • Anders Alexandersson
    Barcat
  • Vincent Paul
    61SHAP^Mapo
  • Howard Leveque
    SD-J.REB
  • Kelly Crownover
    Missy_363rd
  • Dennis Crownover
    Lngblade_363rd
  • 663rd Black Tigers
    Virtual squadron
  • Lawrence Liu
    Corvette~ACE~
  • Scott Lacy
    Rodent_87th
  • Martin Wolf
    DfW_Lupo
  • Derek Adema
    Aces_336th
  • Wayne Crosby
    Bluetick_336th
  • Joe Marzan
    ZG77_Hunter
  • Stuart Berry
    ZG77_Beard
  • Ade Pitman
    JG27*Fatbear
  • Ray Spencer
    JG27*Wboo
  • Jon Hewitt
    JG27*Spyder
  • Rob Betette
    JG27_Jekyll
  • Don Thursby
    Niles/ACG
  • Carrie Austad-Crosley
    Miss*Strega
  • Francisco Jose
    Pred_667th
  • Thomas Spann
    AV8R
  • Karol Lackovic
    312*Katoo
  • Stefan Varga
    WARDER
  • Martin Schmidt-Prange
    DfW_Schintzel
  • Thierry Bujeau
    13NRV
  • And some others ...
Online
There are currently, 171 guest(s) and 0 member(s) that are online.

You are an Anonymous user. You can register for free by clicking here
Counter
We have received
page views since
January 2003

HyperLobby Online System: Forums


HyperLobby Online System :: View topic - Hyperlobby Run-Time error '13' : Type Mismatch
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Techcuron
Newbie
Newbie



Joined: Feb 23, 2016
Posts: 2
Location: USA

PostPosted: Tue Feb 23, 2016 11:15 pm Reply with quote

I am setting up a dedicated server through the instructions given by "30 Minute Server V1.0 by Mercenaries Fighting Force".

I follow the instructions of giving hyperlobby the path to the server .exe, (Which I renamed il2fb.exe from il2server.exe so it would recognize). It all launches hyperlobby fine, but when entering the host slot to host the mission, in one of the Open mission areas,I receive an error;

Quote:
Run-Time error '13' :
Type Mismatch


Then the program crashes.


I have already come to the understanding that this is a Visual Basic error, and Hyperlobby encounters this when opening il2fb.exe and its "dependencies" for the server executable to launch. I have tested the .exe from the game itself and the renamed server "il2fb" in separate folders. Whatever these dependencies are, they prevent Hyperlobby from launching it.

Googled it all, and the fixes end up being registry editing for Microsoft outlook (completely irrelevant) and re installations of the program. Tried cleaning the registry with a program, but still nothing.
 
View user's profile Send private message
Jiri-Fojtasek
Site Admin
Site Admin



Joined: Feb 02, 2003
Posts: 1705
Location: Slovakia

PostPosted: Wed Feb 24, 2016 7:07 pm Reply with quote

Hi

Starting IL2fb (not dedicated server) working fine ?

_________________
 
View user's profile Send private message Visit poster's website
Techcuron
Newbie
Newbie



Joined: Feb 23, 2016
Posts: 2
Location: USA

PostPosted: Sat Feb 27, 2016 10:05 pm Reply with quote

I resolved my issue. Inside "confs.ini" the line "difficulty="had no value at the end of it. I changed it to "difficulty=1" and the error no longer appears. The guide instructed me to leave it blank and let Hyperlobby assign this, looks like it needed to be set to something.


Quote:
Starting IL2fb (not dedicated server) working fine ?


Yes it works fine.
 
View user's profile Send private message
Jiri-Fojtasek
Site Admin
Site Admin



Joined: Feb 02, 2003
Posts: 1705
Location: Slovakia

PostPosted: Mon Feb 29, 2016 6:57 am Reply with quote

Techcuron wrote:
I resolved my issue. Inside "confs.ini" the line "difficulty="had no value at the end of it. I changed it to "difficulty=1" and the error no longer appears.


Its bug already and ill fix it in one of the future releases. Thanks for reporting.

_________________
 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©
Page Generation: 0.14 Seconds

:: Aeolus phpbb2 style by Trushkin.net ::