HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Apr 30
April goal: 150.00
Total receipts: 0.00
Transaction fees: 0.00
Net balance: 0.00
Bellow goal: 150.00
Site currency: USD
0% 

April donations:
Messages

Hosting Dedicated COOP Server

Win 98 Compatibility.

Does Anyone Remember the 356th VFG On Here?

Hello, im new and need help with patching and hyperlobby

Connection attempt to remote host failed. Reason: Timeout.

HL game versions search not ok

How to change callsign?

Ping Too High

Credits
  • Tom Voss
    JG26_AdiGalland
  • The BlitzPigs
    Virtual squadron
  • Eldur Skinfaxi
    I/JG78_Willey
  • David Kennedy
    78th_Tully
  • Stephen Grose
    Gunny
  • Anders Alexandersson
    Barcat
  • Vincent Paul
    61SHAP^Mapo
  • Howard Leveque
    SD-J.REB
  • Kelly Crownover
    Missy_363rd
  • Dennis Crownover
    Lngblade_363rd
  • 663rd Black Tigers
    Virtual squadron
  • Lawrence Liu
    Corvette~ACE~
  • Scott Lacy
    Rodent_87th
  • Martin Wolf
    DfW_Lupo
  • Derek Adema
    Aces_336th
  • Wayne Crosby
    Bluetick_336th
  • Joe Marzan
    ZG77_Hunter
  • Stuart Berry
    ZG77_Beard
  • Ade Pitman
    JG27*Fatbear
  • Ray Spencer
    JG27*Wboo
  • Jon Hewitt
    JG27*Spyder
  • Rob Betette
    JG27_Jekyll
  • Don Thursby
    Niles/ACG
  • Carrie Austad-Crosley
    Miss*Strega
  • Francisco Jose
    Pred_667th
  • Thomas Spann
    AV8R
  • Karol Lackovic
    312*Katoo
  • Stefan Varga
    WARDER
  • Martin Schmidt-Prange
    DfW_Schintzel
  • Thierry Bujeau
    13NRV
  • And some others ...
Online
There are currently, 173 guest(s) and 0 member(s) that are online.

You are an Anonymous user. You can register for free by clicking here
Counter
We have received
page views since
January 2003

HyperLobby Online System: Forums


HyperLobby Online System :: View topic - Could not connect to server: Timeout
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Elaguy
Post Newbie
Post Newbie



Joined: Feb 20, 2016
Posts: 5
Location: United States

PostPosted: Sat Feb 20, 2016 11:44 pm Reply with quote

Hello, I've been using Hyperlobby for several months now. It ran perfectly and I was able to connect to the servers just fine when my computer was running Windows 7. Now that I've upgraded to Windows 10, Hyperlobby and IL-2 Sturmovik 1946 work fine, but whenever I try to connect to a server, it says the connection has timed out. This happens on every single server I tried to connect to. I have reinstalled Hyperlobby, reinstalled IL-2 1946, checked the firewall, my internet connection - everything. Any help would be appreciated.
 
View user's profile Send private message
KG26_Alpha
Hyper Staff



Joined: Apr 03, 2010
Posts: 556
Location: London

PostPosted: Sun Feb 21, 2016 4:52 pm Reply with quote

Hi

where is the IL2 1946 game installed ?

eg:

S:\IL2 1946 4.13

Or the Default location

C:\Program Files (x86)\IL21946

_________________
Bombs Away
Hyperlobby's dedicated bomber server.

www.ikg26.proboards.com

 
View user's profile Send private message Visit poster's website
Jiri-Fojtasek
Site Admin
Site Admin



Joined: Feb 02, 2003
Posts: 1705
Location: Slovakia

PostPosted: Sun Feb 21, 2016 7:55 pm Reply with quote

Hi

Try this, Open HL, enter /e in to the chat and hit enter. It will open notepad with HL configuration file. Then search for this section:
Code:
[IL-2 Sturmovik 1946]
joinDelay=20
clientRate=8000

;Determine the client source port. Useful when
;is more that one user behind the NAT router.
;Must be diferent for each user behind the
;same NAT router.
localPort=21000

;This detecting correctIP address for systems
;with more that one network adapters
;Default is 1 (on)
DetectLocalIP = 1

;Set to 1 when both server and client are
;behind a router using private network
;address and both are behind one public ip
;address
loopback=0

;When is loopoback set to 1 here must be
;specified private ip address of the server
;behind a router
loopbackip=


and change
DetectLocalIP = 1
to
DetectLocalIP = 0

Save, restart HL and try over, maybe it help. Also you may try change localport value from 21000 to anything else like 21001 ...

Jiri

_________________
 
View user's profile Send private message Visit poster's website
Civilwar99
Newbie
Newbie



Joined: Feb 20, 2016
Posts: 1
Location: United States

PostPosted: Sun Feb 21, 2016 8:00 pm Reply with quote

I have the game on Steam, so the game's directory is
C:\Program Files (x86)\Steam\SteamApps\common\IL 2 Sturmovik 1946

I will try to edit the config file and see if that works, thanks both!
 
View user's profile Send private message
Elaguy
Post Newbie
Post Newbie



Joined: Feb 20, 2016
Posts: 5
Location: United States

PostPosted: Sun Feb 21, 2016 10:37 pm Reply with quote

Sorry, I was using my other account Civilwar99 to post the last reply.
 
View user's profile Send private message
Elaguy
Post Newbie
Post Newbie



Joined: Feb 20, 2016
Posts: 5
Location: United States

PostPosted: Sun Feb 21, 2016 10:47 pm Reply with quote

I have tried to edit the config file, and I still cannot connect to any servers...
 
View user's profile Send private message
Jiri-Fojtasek
Site Admin
Site Admin



Joined: Feb 02, 2003
Posts: 1705
Location: Slovakia

PostPosted: Wed Feb 24, 2016 7:16 pm Reply with quote

Elaguy wrote:
I've upgraded to Windows 10


Sometimes is better do clean install instead of upgrade existing windows instalation. My experience proven its better in 90% of cases Shocked. Backup data, download and burn W10 iso to DVD or USB. Then boot that media and do clean install, or go back to W7 Wink

_________________
 
View user's profile Send private message Visit poster's website
Elaguy
Post Newbie
Post Newbie



Joined: Feb 20, 2016
Posts: 5
Location: United States

PostPosted: Thu Feb 25, 2016 2:54 am Reply with quote

Thanks for your help, I will try doing that. Very Happy
 
View user's profile Send private message
Elaguy
Post Newbie
Post Newbie



Joined: Feb 20, 2016
Posts: 5
Location: United States

PostPosted: Thu Mar 03, 2016 1:07 am Reply with quote

Thanks for all your help everyone, I have completed a clean reinstall of Windows 10 and this has fixed the problem for me! I can now connect to all the servers again. Very Happy
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©
Page Generation: 0.12 Seconds

:: Aeolus phpbb2 style by Trushkin.net ::