HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Aug 31
August goal: 150.00
Total receipts: 160.00
Transaction fees: 9.54
Net balance: 150.46
Bellow goal: 0
Site currency: USD
100% 

August donations:
Jay10.00
Jove-48th Squad100.00
Phantom50.00
Forums

Hyperlobby Start Open Mission

How to change callsign?

strange Time out problem

ERRO NO HOST

A couple of requests and ideas =)

Can 4.13.4 and 4.14.4m be installed to hyperlobby at once...

What console command does HL send to il2fb.exe to connect..?

user name,can one edit it?


HyperLobby Online System: Forums


HyperLobby Online System :: View topic - strange Time out problem
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Eolo72
Newbie
Newbie



Joined: Aug 27, 2019
Posts: 2
Location: Spain

PostPosted: Mon Aug 26, 2019 11:13 pm Reply with quote

Hi
I'm using IL2 sturmovik 1946 version: 4.14.1
I can play multiplayer from the game (without Hyperlobby), no timeout problem, all fine.

Now I try to use Hyperlobby last version: 4.3.5 and I get a timeout error and cannot connect with any server running 4.14.1

More. If I try IL2 4.13.4 I can join any server runing this version of the game.

It's not a problem in firewall or router: I can connect servers from the game (without HL) and I can connect using other version of game using HL.

HL 4.3.5 and IL2 4.14.1 cannot work together???

Any idea?
Thanks
 
View user's profile Send private message
Racker
Hyper Staff



Joined: Apr 01, 2010
Posts: 624
Location: Seattle Wa

PostPosted: Fri Oct 11, 2019 9:40 am Reply with quote

Sorry for the late reply
If you have more then one IL 2 folder is Hyper Lobby directed to your 4.14.1 folder?
 
View user's profile Send private message Send e-mail Visit poster's website
Eolo72
Newbie
Newbie



Joined: Aug 27, 2019
Posts: 2
Location: Spain

PostPosted: Sun Oct 20, 2019 11:42 pm Reply with quote

Config of Hyperlobby is OK, game folder is ok.... But the problem was a bit a silly issue,
I change my user name and all is working know.
Well some time HL give me a timeout error, but I can connect if I retry with teh join button in IL2

Thanks.
 
View user's profile Send private message
hook71
Newbie
Newbie



Joined: Jan 28, 2020
Posts: 1
Location: Polska

PostPosted: Tue Jan 28, 2020 3:40 pm Reply with quote

I have the same problem, same situation. If you can, write exactly how you solved it because I can't come.
In other versions except 4.14.1 connects me without a problem.
I do not know what's going on.
 
View user's profile Send private message
laonyourassa
Newbie
Newbie



Joined: Mar 25, 2020
Posts: 1
Location: Minneapolis

PostPosted: Mon Apr 06, 2020 6:35 pm Reply with quote

I had to disable all other network connections - ethernet, virtual box, etc. So -only one connection (wifi).
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©