HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Sep 30
September goal: 150.00
Total receipts: 170.00
Transaction fees: 10.08
Net balance: 159.92
Bellow goal: 0
Site currency: USD
100% 

September donations:
MERC_KUJO50.00
AB_ThunderChief100.00
Phantom20.00
Forums

Unable to connect to server

Looking for a Group RCAF_FB

ERRO NO HOST

cant install HL

cant log in

Frustrating Timeout error

20 years plus

two questions


HyperLobby Online System: Forums


HyperLobby Online System :: View topic - Couldn't connect to Hyperlobby or http://hyperfighter.sk fix
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
xtc_evil_twin
Newbie
Newbie



Joined: Dec 26, 2010
Posts: 2

PostPosted: Sun Dec 26, 2010 10:30 am Reply with quote

Don't know the value of posting the fix to this problem here as if you had this problem, you wouldn't be able to see the solution! Very Happy
Never the less, recently couldn't connect to HL or the web site here, hyperfighter.sk.
Ran in command prompt "nslookup hyperfighter.sk" got a wrong ip address rather than this
Non-authoritative answer:
Name: hyperfighter.sk
Address: 213.215.67.180 was getting 213.215.67.[varied]
Couldn't get a ping response in command "ping hyperfighter.sk"
All other web sites google.com etc worked. After researching problem tried this solution
http://www.techsupportforum.com/microsoft-support/windows-vista-windows-7-support/151684-winsock-vista.html
(Note: this is slightly different to the instructions I just found on Microsoft web site for fix it yourself as opposed to automated option http://support.microsoft.com/kb/299357#FixItForMe)
No luck.
Was advised by squad member, Fried Meat who had same problem try this (Winsock Repair) http://winsockfix.softpedia.com/ Ran it, and I'm back into HL & hyperfighter.sk
The problem partition runs on Vista x64,
Fried meats is XP x64
 
View user's profile Send private message
BH_woodstock
Hyper Staff



Joined: May 11, 2010
Posts: 612

PostPosted: Sun Dec 26, 2010 7:52 pm Reply with quote

good work xtc guys.
If any one has a problem like the one you guys have i will send them to this post
 
View user's profile Send private message
xtc_evil_twin
Newbie
Newbie



Joined: Dec 26, 2010
Posts: 2

PostPosted: Mon Dec 27, 2010 7:23 am Reply with quote

Just glad to be able to get back to Hyperlobby & hyperfighter site!
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©