HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Sep 30
September goal: 150.00
Total receipts: 170.00
Transaction fees: 10.08
Net balance: 159.92
Bellow goal: 0
Site currency: USD
100% 

September donations:
MERC_KUJO50.00
AB_ThunderChief100.00
Phantom20.00
Forums

Unable to connect to server

Looking for a Group RCAF_FB

ERRO NO HOST

cant install HL

cant log in

Frustrating Timeout error

20 years plus

two questions


HyperLobby Online System: Forums


HyperLobby Online System :: View topic - Strange problem with HL sounds
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
HFC_Dolphin
Dude
Dude



Joined: Jun 29, 2004
Posts: 11
Location: GREECE

PostPosted: Fri Jan 07, 2011 4:59 pm Reply with quote

Hi there!

This last period I've noticed that some HL sounds are not heard!
For example, I can hear following sounds:
- Connect (when you enter into HL) (click.wav)
- The sound when you choose option of PLAYER LISTS, PAGER< SKIN MANAGER, etc. (on top right) (click.wav)
- The sound when you close HL with x (top right)

I can't hearfollowing sounds:
- Pager (pager.wav)
- Enter slot (slotin.wav)
- Entering into HL (connect.wav / startup.wav)
- Getting back to HL (flback.wav)
- slotckick.wav

So, as far as I can understand, I can only hear the click.wav.

I tested the sounds from the folder and I can play them with windows player and classic media player.

Any idea of why this is happening and how to solve it?

I have WIN XP Pro and running a system that runs HL well for the past 5 years Smile

Thanks!
 
View user's profile Send private message Send e-mail Visit poster's website
InspectorLee
Post Newbie
Post Newbie



Joined: Mar 10, 2011
Posts: 6

PostPosted: Thu Mar 10, 2011 11:04 am Reply with quote

Reinstall of HL might work.

IT might.
It might also delete all pagers and the friends list.
I'm not sure.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©