HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Feb 28
February goal: 150.00
Total receipts: 50.00
Transaction fees: 3.75
Net balance: 46.25
Bellow goal: 103.75
Site currency: USD
31% 

February donations:
OC-StankeYe20.00
AH_Shrtaprch10.00
macgiver10.00
MICKEY10.00
Forums

Frustrating Timeout error

20 years plus

two questions

cant log in

unable to connect to server

Hyperlobby Start Open Mission

How to change callsign?

strange Time out problem


HyperLobby Online System: Forums


HyperLobby Online System :: Search
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
HyperLobby Online System Forum Index
Search found 3 matches
Have to Repair every time I start this computer
PostForum: Community support   Posted: Mon Sep 29, 2014 10:08 pm   Subject: Re: Have to Repair every time I start this computer
PBS_Rudder
 
Replies: 4
Views: 12904




HL installes and plays OK, but when I turn off this computer then turn back on the Short cut says that HL is is not there. So I have to repair to use HL each time.
The OS is Win 7 Ultima I have tried ...
Have to Repair every time I start this computer
PostForum: Community support   Posted: Fri Sep 26, 2014 7:26 pm   Subject: Have to Repair every time I start this computer
PBS_Rudder
 
Replies: 4
Views: 12904




what version of Hyperlobby are you using,
I am using Vs. 4.3.0.4
Have to Repair every time I start this computer
PostForum: Community support   Posted: Mon Sep 22, 2014 8:32 pm   Subject: Have to Repair every time I start this computer
PBS_Rudder
 
Replies: 4
Views: 12904




HL installes and plays OK, but when I turn off this computer then turn back on the Short cut says that HL is is not there. So I have to repair to use HL each time.
The OS is Win 7 Ultima I have tried ...
Page 1 of 1
All times are GMT + 1 Hour
  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©