HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Oct 31
October goal: 150.00
Total receipts: 135.00
Transaction fees: 8.49
Net balance: 126.51
Bellow goal: 23.49
Site currency: USD
84% 

October donations:
Anonymous15.00
OC-Raven/OC-Buzzard_100.00
Phantom15.00
Anonymous5.00
Forums

20 years plus

Unable to connect to server

Looking for a Group RCAF_FB

ERRO NO HOST

cant install HL

cant log in

Frustrating Timeout error

two questions


HyperLobby Online System: Forums


HyperLobby Online System :: Search
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
HyperLobby Online System Forum Index
Search found 1 match
I canīt update!
PostForum: Community support   Posted: Mon Feb 28, 2011 10:48 am   Subject: I canīt update!
wte_valmet
 
Replies: 14
Views: 29874




I have been getting a similar problem as Flink. When I try to install version 4.2.12 I get a message saying:"The older version of Hyperlobby Client cannot be removed. Contact your technical suppo ...
Page 1 of 1
All times are GMT + 1 Hour
  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©