HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Sep 30
September goal: 150.00
Total receipts: 170.00
Transaction fees: 10.08
Net balance: 159.92
Bellow goal: 0
Site currency: USD
100% 

September donations:
MERC_KUJO50.00
AB_ThunderChief100.00
Phantom20.00
Forums

Unable to connect to server

Looking for a Group RCAF_FB

ERRO NO HOST

cant install HL

cant log in

Frustrating Timeout error

20 years plus

two questions


HyperLobby Online System: Forums


HyperLobby Online System :: View topic - Problem with logging version 1.2
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
komrad_velja
Newbie
Newbie



Joined: Jan 22, 2011
Posts: 3
Location: Serbia

PostPosted: Sat Jan 22, 2011 10:40 pm Reply with quote

I am trying to log in to Hyperlobby and play IL-2 Sturmovik
I have AEP. Games starts but a dialog pops up saying that server has a different version : 1.2
I am using Windows 7
 
View user's profile Send private message Send e-mail
troll2k
Hyper Postman
Hyper Postman



Joined: Feb 07, 2003
Posts: 214
Location: USA

PostPosted: Sun Jan 23, 2011 4:53 am Reply with quote

I believe 1.2 is the original Il2 Sturmovick.Aep is the expansion for Forgotten Battles.They are not compatible.
 
View user's profile Send private message
komrad_velja
Newbie
Newbie



Joined: Jan 22, 2011
Posts: 3
Location: Serbia

PostPosted: Mon Jan 24, 2011 9:08 pm Reply with quote

I have installed Il-2 1946 and it compplains that server has a wrong version 4.09m + MDS v1.13 for Ultr@Pack ...see the attachment
 
View user's profile Send private message Send e-mail
troll2k
Hyper Postman
Hyper Postman



Joined: Feb 07, 2003
Posts: 214
Location: USA

PostPosted: Mon Jan 24, 2011 11:06 pm Reply with quote

Ultrapack is a mod.I can not help you any further.
 
View user's profile Send private message
BH_HAMMER
Newbie
Newbie



Joined: Dec 30, 2010
Posts: 1
Location: MONTANA

PostPosted: Tue Jan 25, 2011 2:01 am Reply with quote

that means they are running version 4.09 and using the zuti mod 1.13 in the jsgme switcher
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©