HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Aug 31
August goal: 150.00
Total receipts: 10.00
Transaction fees: 0.69
Net balance: 9.31
Bellow goal: 140.69
Site currency: USD
6% 

August donations:
Anonymous10.00
Forums

A couple of requests and ideas =)

What console command does HL send to il2fb.exe to connect..?

user name,can one edit it?

Back in Action..need help

Dedicated Server Client LINUX ?

Question about game room addition

password didn't sync with the HL application

Wrong path to game install


HyperLobby Online System: Forums


HyperLobby Online System :: View topic - Another "Can't Enter A Game" with IL-2 Surmovik 19
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
ChiefRedCloud
Post Newbie
Post Newbie



Joined: Jan 05, 2011
Posts: 6

PostPosted: Mon Feb 14, 2011 1:19 am Reply with quote

Ok I'm new but I've read the manual for Hyper Lobby and installed it, as far as I can see, by the intructions.

I have directed HL to my IL-2 exe and all seems fine. I log into HL with NO problem and can chat and all. However ...... When I try to enter any game of the version , 4.09m by UP 2.01, I can not enter a game.

What occurs is this ..... I right click to see what version is being played, I choose one for 4.09, and I select join game. HL disappears for about 10 seconds then comes back up. I get no error or message saying anything.

Now as far as my limited knowledge allows me it seems that IL-2 has free access through the firewall. There is stuff that is in there , inbound, outbound rules, which I do not really understand but I think I can manipulate with guidenace, but wont on my own.

I can connect via IP with a friend with no problem from within IL-2.

I am running a 64bit Intel system with Windows 7 Home premium. I have full Admin access but stil run IL-2 and HL in admin, Win XP Compatability Mode. I have NO problem running and playing IL-2 on my machine.

Any subbestions would be most appreciated.
 
View user's profile Send private message
troll2k
Hyper Postman
Hyper Postman



Joined: Feb 07, 2003
Posts: 214
Location: USA

PostPosted: Mon Feb 14, 2011 4:19 am Reply with quote

Most servers are running 4.10.Also up2.01 is a mod pack.

I suspect that it is not a version problem.You would get a message about the server using a different version.

When you connect via ip with your friend are you hosting or joining?

With W7 Make sure that your game is installed into any directory but the default.(usually c:\program files\ubisoft)

W7 marks files in the "program files" directory tree as read only.Some IL2 1946 files need to be written to.
 
View user's profile Send private message
LeLv76_Erkki
Hyper Staff



Joined: Jul 27, 2010
Posts: 365
Location: Finland

PostPosted: Mon Feb 14, 2011 7:11 am Reply with quote

HL doesnt have the exe's path it seems. It'll only warn you once, you might have missed it. You return to HL like that only if the path isnt set or your comp cant start the game, which is obviously not the problem.

Do this: upon logging in HL, right click the connect button, and a screen pops up where you can set the path to exe. Form is "X:\...\il2fb.exe". Save path, connect & play.
 
View user's profile Send private message MSN Messenger
ChiefRedCloud
Post Newbie
Post Newbie



Joined: Jan 05, 2011
Posts: 6

PostPosted: Mon Feb 14, 2011 4:24 pm Reply with quote

First I want to thank LeLv76_Erkki & troll2k for their response to my demise. I've yet to solve the problem but feel that I am making progress.

I used LeLv76_Erkki's suggestion and had HL do a search for IL-2. Preeviously I had paisted in the location and thought that this was enough. But what the heck, any idea in a storm, right. After the search by HL I selected my game and saved it. Then I went back to HL and searched for a server.

Indeed it would seem that most servers are for 4.10 & UP. I found a couple though that touted 4.09m. The game splash came up this time but with a message that the server was running a different version of 4.09M. This is progress as this didn't come up before. Now I have to figure how to get every thing to match up to a playable version.

troll2k I saved your idea for last but decided to try something first. I also have Lock On which I purchased resently at the same time I as IL-2. So I tried to go into this game via HL and it entered the game load screen (past which I was lost-LOL). I existed LO and checked and this folder is also for "Read Only" And to be clear here, I tried this prior to the above miner success.

So as odd as it may seem, I am making head way here. Thanks to all.
 
View user's profile Send private message
ChiefRedCloud
Post Newbie
Post Newbie



Joined: Jan 05, 2011
Posts: 6

PostPosted: Mon Feb 14, 2011 8:27 pm Reply with quote

Ok, No matter how I attempt to set up the game (via JSGME) I cannot get into a game. I keep getting the "The Serveris Running a Differant Version. Any suggestions? Sad
 
View user's profile Send private message
troll2k
Hyper Postman
Hyper Postman



Joined: Feb 07, 2003
Posts: 214
Location: USA

PostPosted: Mon Feb 14, 2011 9:36 pm Reply with quote

It maybe that even though the info says 4.09m the info may not have been updated while the actual server has.That is why you get the mismatch error.

The good news is that you are connecting to the server in order to get that message.So Hl is working properly.

For the moment I would install a fresh 1946 and patch with only official patches up to 4.10(no mods).You can have multiple installs of 1946.

Then try and join a sever that is 4.10(set a new HL path to the new exe).If you can join then you know the problem is in you mod setup.Since I do not use and mods I can not help you there.
 
View user's profile Send private message
ChiefRedCloud
Post Newbie
Post Newbie



Joined: Jan 05, 2011
Posts: 6

PostPosted: Tue Feb 15, 2011 5:45 am Reply with quote

Problem solved. Took a complete uninstall and reinstall of the complete thing. Now I can log onto HL and into most any game, depending on my mod. Thx to all for sratching their heads for ideas for me to try.

Now onward and upward. Thx to troll2k & LeLv76_Erikki for their inputs.
 
View user's profile Send private message
troll2k
Hyper Postman
Hyper Postman



Joined: Feb 07, 2003
Posts: 214
Location: USA

PostPosted: Tue Feb 15, 2011 5:51 am Reply with quote

Great.No need for the sledge hammer when the ball peen will do.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©