HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Dec 31
December goal: 150.00
Total receipts: 20.00
Transaction fees: 1.46
Net balance: 18.54
Bellow goal: 131.46
Site currency: USD
12% 

December donations:
Trainer5.00
spaneme15.00
Forums

strange Time out problem

Can 4.13.4 and 4.14.4m be installed to hyperlobby at once...

A couple of requests and ideas =)

What console command does HL send to il2fb.exe to connect..?

user name,can one edit it?

Back in Action..need help

Dedicated Server Client LINUX ?

Question about game room addition


HyperLobby Online System: Forums


HyperLobby Online System :: View topic - hyperlobby instalation fail
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
hammerhead582
Newbie
Newbie



Joined: Aug 22, 2011
Posts: 3

PostPosted: Wed Aug 24, 2011 4:44 pm Reply with quote

ive been trying to dl; hl for a week now and over and over again i get the message "central directory not found" ... ive tried it with 3 different unzippers ...but nothing works ..

any advise??

thnx hammerhead582
 
View user's profile Send private message Send e-mail
Jiri-Fojtasek
Site Admin
Site Admin



Joined: Feb 02, 2003
Posts: 1718
Location: Slovakia

PostPosted: Wed Aug 24, 2011 5:14 pm Reply with quote

Post a screenshot with error message.

_________________
 
View user's profile Send private message Visit poster's website
hammerhead582
Newbie
Newbie



Joined: Aug 22, 2011
Posts: 3

PostPosted: Wed Aug 24, 2011 8:35 pm Reply with quote

this is all i get
 
View user's profile Send private message Send e-mail
Jiri-Fojtasek
Site Admin
Site Admin



Joined: Feb 02, 2003
Posts: 1718
Location: Slovakia

PostPosted: Thu Aug 25, 2011 7:33 am Reply with quote

OK, you using Internet Explorer. Since we had very rare issues with downloading HL installation (i resolved few days ago) you may need delete Internet Explorer cache. Follow instructions on this page:

http://kb.winzip.com/kb/entry/150/

For sure i uploaded the download file with newer date to avoid caching issues so you may try download the installation again before you clear your Internet Explorer cache.

_________________
 
View user's profile Send private message Visit poster's website
hammerhead582
Newbie
Newbie



Joined: Aug 22, 2011
Posts: 3

PostPosted: Thu Aug 25, 2011 5:42 pm Reply with quote

its working now .. didnt need to clear ie cache

thnx m8
 
View user's profile Send private message Send e-mail
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©