HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Dec 31
December goal: 150.00
Total receipts: 20.00
Transaction fees: 1.46
Net balance: 18.54
Bellow goal: 131.46
Site currency: USD
12% 

December donations:
Trainer5.00
spaneme15.00
Forums

strange Time out problem

Can 4.13.4 and 4.14.4m be installed to hyperlobby at once...

A couple of requests and ideas =)

What console command does HL send to il2fb.exe to connect..?

user name,can one edit it?

Back in Action..need help

Dedicated Server Client LINUX ?

Question about game room addition


HyperLobby Online System: Forums


HyperLobby Online System :: View topic - IL-2 1946 via Steam - Trouble connecting to Games
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Brekashun
Newbie
Newbie



Joined: Mar 11, 2011
Posts: 3

PostPosted: Sat Mar 12, 2011 2:25 am Reply with quote

Hey guys! Smile
So i'm having a little trouble with gettn stuff working online - and i hope
you guys have an idea of what might be wrong.

First of all - as the title says - i got the IL-2 1946 STEAM version (I dont
even know what devil rode me to buy something from STEAM). Steam is
currently supplying the 4.09m version - which obviously is not the right
one to play on the current servers.


So what i did (attempt 1): Get the official 4.10m patch, run it on the steam
game folder (../steam/steamapps/common/il 2 sturmovik 1946).
then i got the 4.10.1m official patch, did the same thing again. Connecting
to servers was possible then, however - whenever i started loading the
landscape some file seemed to be missing ("Failed to locate..." or
something similar, giving a really short path at the end -
"Normandy_01/load.ini" or another location) right at the start, therefore i
couldnt join the game.


Later on i tried messing around with the ultrapack 201 client which i had
downloaded by then (alotta googling brought me to a forum where .ini files
were adressed in context of this "mod"(?) )

also - on my completely clean installation of IL-2 the Ultrapack, while
patching, complained about 3 or 4 files "not matching the setup file". And i
have no idea what could have caused that...maybe ("probably" is more
likely) it is somehow linked to this issue?

Anyway, still no success yet. Ima keep trying, but if anyone else has an
idea - i'd really appreciate any input i can get Smile

Thanks and cya around -
Breka



Edit: A detailed "log" on the error.

-> Connection successfully established
-> Downloading Mission
-> Standby : Loading Mission
-> 0,00% landscape --> "ERROR: Landscape "Stgrad/sload.ini" loading error
->Connection Terminated
 
View user's profile Send private message
Brekashun
Newbie
Newbie



Joined: Mar 11, 2011
Posts: 3

PostPosted: Sat Mar 12, 2011 12:20 pm Reply with quote

Alright, problem solved Smile Thanks to 91st_Air for tossing ideas via pager

in case anyone ever gets a similar problem - this is what solved it for me:

The ATI Catalyst AI for SOME reason interfered with the game, thus giving
above mentioned error. Disabling the AI worked miracles. Smile
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©