HyperLobby Online System  
  Login :: Create an account
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Navigation

HOME/NEWS:
· News

MANUALS/GUIDES:
· HyperLobby manual
· Tips & Tricks
· Release notes
· Terms Of Service
· License

DOWNLOADS:
· HyperLobby client

SUPPORT:
· Support forum
· Forum search

FORUMS:
· HyperLobby general
· Online competitions
· Community support
· HyperLobby skins
· Supported games

Donations
Donate to support future development and hosting of the HyperLobby

Make donations with PayPal!

Due date: Dec 31
December goal: 150.00
Total receipts: 20.00
Transaction fees: 1.46
Net balance: 18.54
Bellow goal: 131.46
Site currency: USD
12% 

December donations:
Trainer5.00
spaneme15.00
Forums

strange Time out problem

Can 4.13.4 and 4.14.4m be installed to hyperlobby at once...

A couple of requests and ideas =)

What console command does HL send to il2fb.exe to connect..?

user name,can one edit it?

Back in Action..need help

Dedicated Server Client LINUX ?

Question about game room addition


HyperLobby Online System: Forums


HyperLobby Online System :: View topic - IL-2 Sturmovik 1946.exe file not found
Log in Register Forum FAQ Memberlist Search HyperLobby Online System Forum Index
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
terrorfleiger
Dude
Dude



Joined: Jul 22, 2008
Posts: 11

PostPosted: Sun Jun 13, 2010 3:37 am Reply with quote

Hi Jiri

You said:

"Read the manual how to create new account in HL."

Unless I'm going blind, as well as stupid, there doesn't appear, as far as I can see, to be a section in the Manual that deals with creating new accounts! Am I missing something here?

There is a short section on changing passwords but that appears to require you to CONNECT to HL BEFORE you can make the change and secondly, it appears to require you to know the old paqssword in order to change it.

I'm beginning to wonder if I'm not going insane! This discussion is starting to become circular in nature.
 
View user's profile Send private message
MissStrega
Hyper Staff



Joined: Apr 29, 2010
Posts: 187
Location: Sacramento, CA USA (GMT -7)

PostPosted: Sun Jun 13, 2010 6:56 am Reply with quote

From the HL User Manual:

Code:
6. FIRST CONNECT

Upon your first connection you must create a user account. Create you own account:

   1. Type your own callsign into the "CALLSIGN:" textbox **,***
   2. Type your password into the "PASSWORD:" textbox **,***
   3. Check the checkbox "REMEMBER" if you want to use the "automatic password remember" function.
   4. Press the "CONNECT" button.
   5. You may get game the location dialog (installation for some games cannot be detected automatically), which will be explained in the next part of the guide.
   6. Have look at the chat window.
   7. The server will ask you to confirm your password from the "PASSWORD:" textbox (enter it at the chat line).
   8. The server will then ask you to type your email (enter it at the chat, and make sure it is correct).
   9. ... enjoy your new account !!!

There is a checkbox beside the "CALLSIGN:" textbox. If you check it, HL will connect automatically every time you run the HL application. The remember password checkbox is beside the "PASSWORD:" textbox.

* When you get the chat message "Wrong password or invalid username", you are trying register using an already registered user account, which is not allowed.
** Do not use other user accounts gived to you by your friends or anyone else, otherwise you will get really bad problems.
*** Passwords and callsigns are not case sensitive
 
View user's profile Send private message
terrorfleiger
Dude
Dude



Joined: Jul 22, 2008
Posts: 11

PostPosted: Sun Jun 13, 2010 7:52 am Reply with quote

Hi

Thanks for that. Unfortunately, it didn't fix the problem.

Maybe I'm not making myself clear. I have been using hyperlobby for about two year I guess, including the latest version of client. However, a couple of weeks ago my system became corrupted and I had to reinstall my operating system and everything else; including HL client. However, presumably, because I'm already registered with HL, I can't join games because although I remember my login pass word for HL forums, I can't remember my client password to join servers, so when I attempt to join, I'm told that I'm using the "wrong username or password".


When I followed your instructions (type in a new password, check "remember" and then clicked on connect; I am again told that I am using the "wrong username or password". I'm not asked to confirm my password as you suggest!

So, it seems to me that I need to either find out what my old password is, or, failing that, establish a new account. I don't know how to do that and the manual doesn't appear to tell me.
 
View user's profile Send private message
MissStrega
Hyper Staff



Joined: Apr 29, 2010
Posts: 187
Location: Sacramento, CA USA (GMT -7)

PostPosted: Sun Jun 13, 2010 10:24 pm Reply with quote

terrorfleiger wrote:
Hi

Thanks for that. Unfortunately, it didn't fix the problem.

Maybe I'm not making myself clear. I have been using hyperlobby for about two year I guess, including the latest version of client. However, a couple of weeks ago my system became corrupted and I had to reinstall my operating system and everything else; including HL client. However, presumably, because I'm already registered with HL, I can't join games because although I remember my login pass word for HL forums, I can't remember my client password to join servers, so when I attempt to join, I'm told that I'm using the "wrong username or password".


When I followed your instructions (type in a new password, check "remember" and then clicked on connect; I am again told that I am using the "wrong username or password". I'm not asked to confirm my password as you suggest!

So, it seems to me that I need to either find out what my old password is, or, failing that, establish a new account. I don't know how to do that and the manual doesn't appear to tell me.


Okay, thanks for clarifying.

If you know the email address you used to create the account, and answer a question or two (In private of course) one of the staff can assist you with this matter.
If not, simply create a new account like you did previously by unchecking both username and password REMEMBER boxes, enter the new account name and proceed as if you were a first time visitor.

Hopefully this helps!

Strega
 
View user's profile Send private message
terrorfleiger
Dude
Dude



Joined: Jul 22, 2008
Posts: 11

PostPosted: Tue Jun 15, 2010 12:16 pm Reply with quote

Hi Strerga

I've sent a PM to you containing my email address. Happy to answer any questions. If I should be directing the message to someone else please advise.
 
View user's profile Send private message
terrorfleiger
Dude
Dude



Joined: Jul 22, 2008
Posts: 11

PostPosted: Wed Jun 16, 2010 1:12 pm Reply with quote

MissStrega and Jiri, thanks for all your help. I'm back flying again.
Cheers

Terror
 
View user's profile Send private message
MajesticMoose
Newbie
Newbie



Joined: Jul 02, 2010
Posts: 2

PostPosted: Fri Jul 02, 2010 5:59 pm Reply with quote

I downloaded IL-2 Sturmovik 1946 a few days ago over steam. I have windows 7. When selecting the correct game, I've heard a lot about selecting forgotten battles from the right hand side but I don't see that option. I do see the option to select IL-2 Sturmovik 1946 (which I'm assuming is the closest thing to what I'm supposed to select). So I select that and under Game Path, manually direct the file to where its installed straight to the il2fb file. That doesn't work and the search doesn't find it either. I've tried renaming it with the .exe and back but nothing is working. Help would be appreciated!
 
View user's profile Send private message
Jiri-Fojtasek
Site Admin
Site Admin



Joined: Feb 02, 2003
Posts: 1718
Location: Slovakia

PostPosted: Fri Jul 02, 2010 7:33 pm Reply with quote

MajesticMoose wrote:
I downloaded IL-2 Sturmovik 1946 a few days ago over steam. I have windows 7. When selecting the correct game, I've heard a lot about selecting forgotten battles from the right hand side but I don't see that option. I do see the option to select IL-2 Sturmovik 1946 (which I'm assuming is the closest thing to what I'm supposed to select). So I select that and under Game Path, manually direct the file to where its installed straight to the il2fb file. That doesn't work and the search doesn't find it either. I've tried renaming it with the .exe and back but nothing is working. Help would be appreciated!


Try run HL as administrator or try disable UAC. Also posting screenshots will be helpfull to solve your problem (like in few prevoius posts in this thread)

_________________
 
View user's profile Send private message Visit poster's website
MajesticMoose
Newbie
Newbie



Joined: Jul 02, 2010
Posts: 2

PostPosted: Sat Jul 10, 2010 3:46 pm Reply with quote

Sorry about taking a long time to respond. Running it as administrator worked. Thanks so much!
 
View user's profile Send private message
DrDom
Newbie
Newbie



Joined: Nov 02, 2010
Posts: 3

PostPosted: Mon Mar 07, 2011 1:30 pm Reply with quote

Hi!!

I just updated my computer and OS and I'm having this problem of HL not finding the game .exe. I have tried to use the 'search' function in HL, and also pasting the exact path into the path-field. I have tried to move the IL-2 folder in different locations within the computer as I was told IL-2 must not reside inside any Program Files folder - still no joy!

One thing is suspicious to me. When I ask HL to search for the game, it never tries to look inside C:/Games where the game folder is now, or C:/IL-2 where I also tried to put it. Do I have to install the game for HL to recognize it? I mean, just copying the game folder from external disk isn't enough??

System specs:

Running MacBook Pro 2011 with bootcamp
Processor: i7 QuadCore 2.2 GHz
RAM 8 Gb
Video: AMD Radeon HD 6750M
OS: Windows 7 Professional

I am logged into the system as administrator. HL is installed at C:/Hyperlobby. I have triple checked that I have the full permissions. I have googled the web and found possible solutions but just running as admin hasn't done the trick for me.

Any further ideas to try out are mostly appreciated!!

<S> and thanks in advance!

DrDom
 
View user's profile Send private message
BH_woodstock
Hyper Staff



Joined: May 11, 2010
Posts: 612

PostPosted: Mon Mar 07, 2011 3:12 pm Reply with quote

you "can" go into BIOS and change or select no password or even easier if you are afraid to go into BIOS u can open the case and take battery out for a few minutes. then put battery back in and boot pc.there will be no more password needed after that.
 
View user's profile Send private message
DrDom
Newbie
Newbie



Joined: Nov 02, 2010
Posts: 3

PostPosted: Mon Mar 07, 2011 4:20 pm Reply with quote

BH_woodstock wrote:
you "can" go into BIOS and change or select no password or even easier if you are afraid to go into BIOS u can open the case and take battery out for a few minutes. then put battery back in and boot pc.there will be no more password needed after that.


Ah, so having a password for my admin account could cause this??
 
View user's profile Send private message
DrDom
Newbie
Newbie



Joined: Nov 02, 2010
Posts: 3

PostPosted: Tue Mar 08, 2011 5:36 pm Reply with quote

Hi again,

For the life of me, I can't figure out why my problem was solved, but anyhow my HL works now just as usual and I am able to connect. HL finds all the 3 different IL-2 game folders I have in my computer.

The only thing that I did was that I copied 2 different installations of IL-2 into my C:/Games/ folder to see if HL might recognize another game folder and then HL suddenly found them all.

I'm sorry I can't help other by telling what was the reason, anyway it works now.

<S>

DrDom
 
View user's profile Send private message
MOG_Hammer
Newbie
Newbie



Joined: Jul 15, 2008
Posts: 3

PostPosted: Sun Feb 12, 2012 7:36 pm Reply with quote

DrDom wrote:
Hi!!

I just updated my computer and OS and I'm having this problem of HL not finding the game .exe. I have tried to use the 'search' function in HL, and also pasting the exact path into the path-field. I have tried to move the IL-2 folder in different locations within the computer as I was told IL-2 must not reside inside any Program Files folder - still no joy!

One thing is suspicious to me. When I ask HL to search for the game, it never tries to look inside C:/Games where the game folder is now, or C:/IL-2 where I also tried to put it. Do I have to install the game for HL to recognize it? I mean, just copying the game folder from external disk isn't enough??

System specs:

Running MacBook Pro 2011 with bootcamp
Processor: i7 QuadCore 2.2 GHz
RAM 8 Gb
Video: AMD Radeon HD 6750M
OS: Windows 7 Professional

I am logged into the system as administrator. HL is installed at C:/Hyperlobby. I have triple checked that I have the full permissions. I have googled the web and found possible solutions but just running as admin hasn't done the trick for me.

Any further ideas to try out are mostly appreciated!!

<S> and thanks in advance!

DrDom


Are you using mods? because sometimes when you activate/deactivate mods, the il2fb.exe file just set itself to hidden attribute, which obviously HL can't see. Go into your il2 folder, right-click il2fb.exe, and select Properties. Look at the bottom and uncheck hidden if it is checked.

[edit] Just saw that your issues has been resolved. I do suspect that your il2fb.exe did what I describe above. Next time check if il2fb.exe is hidden
 
View user's profile Send private message
EoW_WhamO_CO
Hyper Staff



Joined: Apr 02, 2010
Posts: 393

PostPosted: Sun Feb 12, 2012 9:45 pm Reply with quote

what an old post you found hammer
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Forums ©